Require Dll?

  1. last year

    Hello, I'm having difficulty requiring. I read that polycode uses it own internal module loader meaning package.path and package.cpath aren't used.

    The only information about this is a post from 2013 saying you have to do something like this:

    require "Scripts/somefile"

    But doing this for *.dll doesn't appear to work for me.

 

or Sign Up to reply!