Polycode Won't Work

  1. 7 months ago
    Edited 7 months ago by BlazingHearth

    https://gyazo.com/01949af81034b3cba3762712feed6f6a

    It does this every time I open it. I've heard this can be caused by drivers not supporting OpenGL

    Does AMD Radeon HD 5450 support OpenGL?
    If not, any recommended drivers?
    If it does, any other possible errors?

    Thanks in advance!

  2. fodinabor

    22 Sep 2016 Administrator

    Well - the processor has no OpenGL capacities - do you know whether you have a dedicated graphics card? The name of that one would be interesting..
    It is likely that you have a AMD Graphics Card as well, you can have a look at this page for AMD Graphics Drivers: http://support.amd.com/de-de/download
    There you also find a hint how to find out the model of your graphics card: http://support.amd.com/de-de/kb-articles/Pages/HowtoidentifythemodelofanATIgraphicscard.aspx

  3. @fodinabor Well - the processor has no OpenGL capacities - do you know whether you have a dedicated graphics card? The name of that one would be interesting..
    It is likely that you have a AMD Graphics Card as well, you can have a look at this page for AMD Graphics Drivers: http://support.amd.com/de-de/download
    There you also find a hint how to find out the model of your graphics card: http://support.amd.com/de-de/kb-articles/Pages/HowtoidentifythemodelofanATIgraphicscard.aspx

    Meant to put AMD Radeon HD 5450 for my card, not the processor.

  4. Any help is appreciated.

  5. fodinabor

    24 Sep 2016 Administrator

    Okay - well you can find a driver for that on that page i posted - for series 5xxx
    Is a legacy driver though.. So no warranty it'll work :S

 

or Sign Up to reply!